Topic: NULL poly shader

Hello, Tragic here.

I'd like to start off with a big thanks to all the devs for the amazing work. I'm anxious that I found this site, and there's actually a co-op for one of my favorite games!

I'm getting an error in game that's not conflicting with my game play, but it's rather annoying to see it be displayed every second up in the left console. I'm here to ask if there is some sort of pk3 I'm missing, or if it's a setting I have on that needs to be disabled.

The error I'm getting is as follows: "WARNING: RE_AddPolyToScene: NULL poly shader"

Thanks for your help.

Off-topic and site related:
Only suggestion may I add is having a step by step tutorial made for this who are new to anything RtCW related. I had to install an older copy in order to get the newer version to work. Pretty sure it was version 0.9.2 and it worked, from there I just added all the essential pk3s, and swap it over to the 1.0.1. Which seemed to have worked. Prior to that, 1.0.1 would not work unless I did the first few steps. This is just a suggestion, take it as a one. smile

Thanks for any response I get.